<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="pingback" href="http://dailyguideafrica.com/xmlrpc.php" />
	<title>Dep. Minister Screens 4,000 At Bibiani - Daily Guide Africa</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dep. Minister Screens 4,000 At Bibiani - Daily Guide Africa" />
<meta property="og:description" content="Beneficiaries and medical team at the free health screening exercise Deputy Minister of Health and Member of Parliament (MP) for Bibiani-Anhwiaso-Bekwai Constituency in the Western Region, Kingsley Aboagye Gyedu, hasRead More..." />
<meta property="og:url" content="http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" />
<meta property="og:site_name" content="Daily Guide Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Daily-Guide-Africa-737415749706818/" />
<meta property="article:tag" content="health" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-10-04T12:41:00+00:00" />
<meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="364" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beneficiaries and medical team at the free health screening exercise Deputy Minister of Health and Member of Parliament (MP) for Bibiani-Anhwiaso-Bekwai Constituency in the Western Region, Kingsley Aboagye Gyedu, hasRead More..." />
<meta name="twitter:title" content="Dep. Minister Screens 4,000 At Bibiani - Daily Guide Africa" />
<meta name="twitter:image" content="http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Feed" href="http://dailyguideafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Comments Feed" href="http://dailyguideafrica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyguideafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e450d534faf8fe776c99a66c975b686c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-theme-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlightjs-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/hl-styles/monokai_sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-main-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news2/css/screen.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/highlight.pack.js?ver=1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/owl.carousel.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://dailyguideafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyguideafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyguideafrica.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyguideafrica.com/?p=208089' />
<link rel="alternate" type="application/json+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fdep-minister-screens-4000-at-bibiani%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fdep-minister-screens-4000-at-bibiani%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyguideafrica.com/?wordfence_lh=1&hid=5B5F4E69C1924606DE99F57D12309995');
</script><meta property="og:title" content="Dep. Minister Screens 4,000 At Bibiani"/><meta property="og:type" content="article"/><meta property="og:url" content="http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/"/><meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team.jpg" /><style type="text/css">.entry{
    border: 2px solid rgba(236, 28, 36, 0.19);
    padding: 13px;
}

.widget img {
  width: 100%;}


.ad-wrap img {
    margin-top: 15px;
    width: 100%;
}

.header-content-wrap {
    padding-top: 15px;
    padding-bottom: 10px;
}</style><script> var $slidestyle ="backSlide";</script><link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-270x270.png" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51973161-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51973161-2');
</script>
</head>
<body class="post-template-default single single-post postid-208089 single-format-standard has-fixed-navbar">
	<div class="page-wrap">
	<!-- start header -->
	<header class="main-header">
		<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
					<span class="sr-only"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					</button>
											<a href="#" id="search-open"><i class="fa fa-search"></i></a>
						<div id="search-wrap">
							<form action="http://dailyguideafrica.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form>						</div>
									</div>
				<div id="navbar" class="navbar-collapse collapse">
					<ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-119362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-119362"><a href="http://dailyguideafrica.com/">Home</a></li>
<li id="menu-item-175619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175619"><a href="http://dailyguideafrica.com/category/general-news/">General News</a></li>
<li id="menu-item-119366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119366"><a href="http://dailyguideafrica.com/category/political-news/">Politics</a></li>
<li id="menu-item-119363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119363"><a href="http://dailyguideafrica.com/category/business-news/">Business</a></li>
<li id="menu-item-119419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119419"><a href="http://dailyguideafrica.com/category/akosua-cartoons/">Akosua Cartoons</a></li>
<li id="menu-item-119368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119368"><a href="http://dailyguideafrica.com/category/columnist/">Columnist</a></li>
<li id="menu-item-119364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119364"><a href="http://dailyguideafrica.com/category/entertainment-news/">Entertainment</a></li>
<li id="menu-item-119369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119369"><a href="http://dailyguideafrica.com/category/editorial/">Editorial</a></li>
<li id="menu-item-120592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120592"><a href="http://dailyguideafrica.com/category/health/">Health</a></li>
<li id="menu-item-119367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119367"><a href="http://dailyguideafrica.com/category/sports-news/">Sports</a></li>
</ul>				</div>
			</div>
		</nav>
		<div class="header-content-section" >
			<div class="container header-content-wrap align-center">
																
							<!-- start logo -->
															<a class="logo image-logo" href="http://dailyguideafrica.com/"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Dailyguide_Ghana_logo2.png" alt="Daily Guide Africa"></a>
																					<!-- end logo -->
											
						
	<div class="header-ad ad-wrap">
		<a href="#" target="_blank">
			<img src="http://dailyguideafrica.com/wp-content/uploads/2018/03/DGN-artwork-new.jpg" alt="header ad banner">
		</a>
	</div>
								</div>
		</div>
					<div class="secondary-bar-wrap"><div class="secondary-bar">
	<div class="latest-slider-wrap clearfix">
		<div class="slider-title">
			What&#039;s New		</div>
		<div class="slider-nav">
			<a class="latest-prev" href=""><i class="fa fa-angle-left"></i></a>
			<a class="latest-next" href=""><i class="fa fa-angle-right"></i></a>
		</div>
		<!-- Start latest slider -->
		<div class="owl-carousel owl-theme item-wrap" id="title-slider">
						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/political-news/" rel="category tag">Politics</a></li></ul></div>
				<a href="http://dailyguideafrica.com/if-my-wife-is-npp-or-ndc-and-so-what-iea-boss-defends-ec-chair/" class="heading" title="If My Wife Is NPP Or NDC And So What? &#8211; IEA Boss Defends EC Chair">If My Wife Is NPP Or NDC And So What? &#8211; IEA Boss Defends EC Chair</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/cocoa-marketing-md-accuses-ato-forson-of-conjuring-figures-on-cocoa-prices/" class="heading" title="Cocoa Marketing MD Accuses Ato Forson Of ‘Conjuring’ Figures On Cocoa Prices">Cocoa Marketing MD Accuses Ato Forson Of ‘Conjuring’ Figures On Cocoa Prices</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/nana-addo-chides-judiciary-over-lenient-galamsey-sentences/" class="heading" title="Nana Addo Chides Judiciary Over Lenient Galamsey Sentences">Nana Addo Chides Judiciary Over Lenient Galamsey Sentences</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/sports-news/" rel="category tag">Sports</a></li></ul></div>
				<a href="http://dailyguideafrica.com/kotoko-unveils-akonnor/" class="heading" title="Kotoko Unveils Akonnor">Kotoko Unveils Akonnor</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/sports-news/" rel="category tag">Sports</a></li></ul></div>
				<a href="http://dailyguideafrica.com/i-havent-satisfied-my-wife-since/" class="heading" title="‘I Haven’t Satisfied My Wife Since…’">‘I Haven’t Satisfied My Wife Since…’</a>
			</div>

					</div>
		<!-- end latest slider -->
	</div>
			<!-- social icons -->
<ul class="social-links">
	<li><a href="https://www.facebook.com/Daily-Guide-Africa-737415749706818/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DailyGuideGH"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCaK7R0Ws8w7so0grb1MriMw"><i class="fa fa-youtube"></i></a></li></ul>	</div>
</div>			</header>
	<!-- end header -->

<div class="container">
	<div class="row">
				<div class="col-md-8">
			<div class="row default-layout">
				<!-- start post -->
<article class="post-wrap col-sm-12 first-post full-post post-208089 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health">
	<div class="featured-media">
									<div class="image-container">
					<img width="400" height="364" src="http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team.jpg 400w, http://dailyguideafrica.com/wp-content/uploads/2018/10/medical-team-300x273.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />				</div>
							<div class="category-list">
			<ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/health/" rel="category tag">Health</a></li></ul>		</div>
			</div>
			<h1 class="title">Dep. Minister Screens 4,000 At Bibiani</h1>
		<div class="post-meta">
		<span class="author">
            <i class="fa fa-user"></i>
            <a href="http://dailyguideafrica.com/author/dgafrica/" title="Posts by Dailyguide Africa" rel="author">Dailyguide Africa</a>        </span>
        <span class="date">
            <i class="fa fa-calendar-o"></i>
            				October 4, 2018			        </span>
        	</div>
	<div class="post-entry">
		<p><strong><em>Beneficiaries and medical team at the free health screening exercise</em></strong></p>
<p>Deputy Minister of Health and Member of Parliament (MP) for Bibiani-Anhwiaso-Bekwai Constituency in the Western Region, Kingsley Aboagye Gyedu, has organised a free health screening exercise for the residents in the Bibiani Municipality.</p>
<p>The exercise, which was done in collaboration with the National Diabetes Association of Ghana, was patronised by more than 4,000 people drawn from communities such as Chirano, Sefwi Bekwai, Bibiani and Sefwi Anhwiaso.</p>
<p>It ran and rotated in communities for four days and climaxed at the Bibiani Roman Catholic Park on September 21, 2018.</p>
<p>The beneficiaries were screened for various ailments like diabetes, malaria, blood pressure and eye tests.</p>
<p>They benefitted from free drugs, whilst others with severe conditions were referred to other health facilities for treatment.</p>
<p>Mr Aboagye Gyedu explained that the exercise was based on a recent research conducted by the Ministry of Health (MoH), which revealed rising cases of diabetes, malaria and blood pressure in the constituency.</p>
<p>The legislator entreated his constituents to ensure regular check-up and exercise for good health.</p>
<p>The beneficiaries thanked the MP for his kind gesture and appealed for more of such programmes to help them improve on their health.</p>
<p><strong> From Ernest Kofi Adu, Kumasi</strong></p>
<p>&nbsp;</p>
	</div>
</article>
<!-- end post -->
								<div class="tag-wrap col-md-12">
					<div class="tag-wrap-inner">
						
						Tags: <a href="http://dailyguideafrica.com/tag/health/" rel="tag">health</a>					</div>
				</div>
								<div class="share-wrap col-sm-12">
	<div class="share-wrap-inner clearfix">
		<div class="share-text h4">Share this article:</div>

		<ul>
			<!-- facebook -->
			<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
			</li>
			<!-- twitter -->
			<li>
				<a href="https://twitter.com/share?text=Dep.+Minister+Screens+4%2C000+At+Bibiani&amp;url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
			</li>
			<!-- google plus -->
			<li>
				<a href="https://plus.google.com/share?url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
			</li>
			<!-- digg -->
			<li>
				<a href="http://www.digg.com/submit?url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
			</li>
			<!-- reddit -->
			<li>
				<a href="http://reddit.com/submit?url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/&title=Dep.+Minister+Screens+4%2C000+At+Bibiani" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
			</li>
			<!-- linkedin -->
			<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
			</li>
			<!-- pinterest -->
				<li>
					<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
				</li>
			<!-- StumbleUpon-->
			<li>
				<a href="http://www.stumbleupon.com/submit?url=http://dailyguideafrica.com/dep-minister-screens-4000-at-bibiani/&title=Dep.+Minister+Screens+4%2C000+At+Bibiani" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
			</li>
		</ul>
	</div>
</div>								<div class="col-sm-12">
	<div class="prev-next-wrap clearfix">
				<a class="previous-post pull-left" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2018/10/breast-cancer.jpg);" href="http://dailyguideafrica.com/processed-meat-linked-to-breast-cancer/">
			<div class="prev-next-inner">
				<span class="link-text">Previous Post</span>
				<h3 class="title h4">Processed Meat Linked To Breast Cancer</h3>
			</div>
		</a>
			    	    <a class="next-post pull-right" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2018/10/osei-assibey-Antwi.jpg);" href="http://dailyguideafrica.com/ksi-mayor-addresses-cancer-summit/">
			<div class="prev-next-inner">
				<span class="link-text">Next Post</span>
				<h3 class="title h4">K’si Mayor Addresses Cancer Summit</h3>
			</div>
		</a>
	    	</div>
</div>											</div>
			<!-- start pagination -->
<!-- end pagination -->		</div>
		
	<aside class="col-md-4 ">
		<div class="sidebar">
				<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title h5"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://dailyguideafrica.com/if-my-wife-is-npp-or-ndc-and-so-what-iea-boss-defends-ec-chair/">If My Wife Is NPP Or NDC And So What? &#8211; IEA Boss Defends EC Chair</a>
											<span class="post-date">October 4, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/cocoa-marketing-md-accuses-ato-forson-of-conjuring-figures-on-cocoa-prices/">Cocoa Marketing MD Accuses Ato Forson Of ‘Conjuring’ Figures On Cocoa Prices</a>
											<span class="post-date">October 4, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/nana-addo-chides-judiciary-over-lenient-galamsey-sentences/">Nana Addo Chides Judiciary Over Lenient Galamsey Sentences</a>
											<span class="post-date">October 4, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/kotoko-unveils-akonnor/">Kotoko Unveils Akonnor</a>
											<span class="post-date">October 4, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/i-havent-satisfied-my-wife-since/">‘I Haven’t Satisfied My Wife Since…’</a>
											<span class="post-date">October 4, 2018</span>
									</li>
					</ul>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.emirates.com/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2016/10/Backup_Q1_Y_class_300x250.jpg"></a></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.egyptair.com/en/Pages/default.aspx/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2017/01/egypt-air-300x250.jpg"></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://swennewsgh.com/" target="_blank" <img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews.png" /> </a></p>
</div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="http://swennewsgh.com/index.php?dispatch=products.view&#038;product_id=272" target="_blank" rel="noopener"><br />
<img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews.png" /> </a></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/ad-gif.gif"></div>
		</div>		</div>
	</aside>
	</div>
</div>




	<footer class="main-footer">
		<div class="footer-top">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6">
									<div id="text-6" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/footer_logo2.png"> <br>

<strong>Location :</strong> <br>
2nd turn left, opposite Nima Police Station, turn right to Stephen Amartey Close, Nima Residential<br>

<strong>Phone :</strong>   (+233) 302 229 576 | (+233) 302 232 760 | (+233) 302 231 459</div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://swennewsgh.com/index.php?dispatch=products.view&product_id=272" target="_blank">
<img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews2.png"> </a></div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://bbnz-live.com/" target="_blank"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/bbnz.gif"> </a>
</div>
		</div>							</div>
		</div>
	</div>
</div>		<div class="footer-bottom">
			<div class="container">
				<div class="row">
					<div class="col-sm-10 copyright">
													© 2016  <a href="http://dailyguideafrica.com/">Daily Guide Africa</a>. All right Reserved | Powered by <a href="http://tuttifruttidesign.net/">Tuttifrutti.</a>											</div>
									</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" id="back-to-top"><i class="fa fa-angle-up"></i></a>


	<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/jquery.fitvids.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/bootstrap.min.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/jquery.flexslider-min.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/jquery.magnific-popup.min.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news2/js/main.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/wp-embed.min.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/comment-reply.min.js?ver=e450d534faf8fe776c99a66c975b686c'></script>
	</body>
</html>