<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2962251465226980",
    enable_page_level_ads: true
  });
</script>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="pingback" href="http://dailyguideafrica.com/xmlrpc.php" />
	<title>BoG Signs MoU With FSD Africa To Help Develop Market Credit - Daily Guide Africa</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BoG Signs MoU With FSD Africa To Help Develop Market Credit - Daily Guide Africa" />
<meta property="og:description" content="Dr Ernest Addison, Governor BoG The Central Bank and FSD Africa (FSDA) have signed a Memorandum of Understanding (MoU) for the implementation of a Credit Market Development Programme in Ghana.Read More..." />
<meta property="og:url" content="http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" />
<meta property="og:site_name" content="Daily Guide Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Daily-Guide-Africa-737415749706818/" />
<meta property="article:tag" content="business" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-03-12T14:49:43+00:00" />
<meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/12/Dr-ernest-addison.jpg" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dr Ernest Addison, Governor BoG The Central Bank and FSD Africa (FSDA) have signed a Memorandum of Understanding (MoU) for the implementation of a Credit Market Development Programme in Ghana.Read More..." />
<meta name="twitter:title" content="BoG Signs MoU With FSD Africa To Help Develop Market Credit - Daily Guide Africa" />
<meta name="twitter:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/12/Dr-ernest-addison.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyguideafrica.com\/","name":"Daily Guide Africa","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyguideafrica.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Feed" href="http://dailyguideafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Comments Feed" href="http://dailyguideafrica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyguideafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=12ac50315d6790b92f327acfef78d9ae"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-theme-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlightjs-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/hl-styles/monokai_sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-main-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/screen.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/highlight.pack.js?ver=1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/owl.carousel.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://dailyguideafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyguideafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyguideafrica.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyguideafrica.com/?p=185404' />
<link rel="alternate" type="application/json+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fbog-signs-mou-fsd-africa-help-develop-market-credit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fbog-signs-mou-fsd-africa-help-develop-market-credit%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyguideafrica.com/?wordfence_lh=1&hid=5D98131C7B07183316CEAED3BC5745ED');
</script><meta property="og:title" content="BoG Signs MoU With FSD Africa To Help Develop Market Credit"/><meta property="og:type" content="article"/><meta property="og:url" content="http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/"/><meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/12/Dr-ernest-addison.jpg" /><style type="text/css">a, a:hover, a:focus {color: #ec1c24;}.btn-default:hover,input[type="submit"]:hover,.btn-default:focus,input[type="submit"]:focus,.btn-default:active,input[type="submit"]:active {background:#ec1c24;}.btn-primary {background:#ec1c24;}input[type="text"]:focus,input[type="email"]:focus,input[type="search"]:focus,input[type="url"]:focus,input[type="password"]:focus,textarea:focus,.form-control:focus {border: 1px solid #ec1c24;}::-moz-selection{background: #ec1c24;}::selection{background: #ec1c24;}.mejs-controls .mejs-time-rail .mejs-time-current{background: #ec1c24 !important;}.navbar .container #search-wrap input[type=text]:focus{border: 1px solid #ec1c24;}.navbar-default .navbar-nav li.current-menu-item > a,.navbar-default .navbar-nav li.current-menu-parent > a,.navbar-default .navbar-nav li.current-menu-ancestor > a{background-color: #ec1c24;}.navbar-default .navbar-toggle:focus{background: #ec1c24;}.secondary-bar-wrap{background: #ec1c24;}.secondary-bar .social-links li a:hover i{background: #ec1c24;}.latest-slider-wrap .slider-title{background: #ec1c24;}.latest-slider-wrap .slider-nav a i{background: #ec1c24;}.latest-slider-wrap .item-wrap .item .category ul li a{background: #ec1c24;}.latest-slider-wrap .item-wrap .item .heading:hover{color: #ec1c24;}.post-wrap .category-list ul li a{background: #ec1c24;}.category-wrap .category-name span{background: #ec1c24;}.category-wrap .category-name span:before{border-top: 35px solid #ec1c24;}.default-layout .post-wrap .title a:hover{color: #ec1c24;}.default-layout .post-wrap .post-meta span a:hover{color: #ec1c24;}.default-layout .post-wrap .permalink:hover{color: #ec1c24;}.pagination-wrap .pagination .newer-posts span,.pagination-wrap .pagination .older-posts span{background: #ec1c24;}.tag-wrap a:hover,.tag-wrap a:focus {color: #ec1c24;}.share-wrap .share-wrap-inner {background: #ec1c24;}.about-author .avatar {background: #ec1c24;}.about-author .details .author a:hover {color: #ec1c24;}.meta-info span i {background: #ec1c24;}.meta-info span a:hover {color: #ec1c24;}.prev-next-wrap .previous-post,.prev-next-wrap .next-post {background-color: #ec1c24;}.comment-container > ol li header .comment-details .commenter-name a:hover {color: #ec1c24;}.comment-container > ol li .comment-edit-link:hover {color: #ec1c24;}.comment-container .comment-respond .required {color: #ec1c24;}.format-quote .image-container blockquote {background: #ec1c24;}.author-cover .avatar {background: #ec1c24;}.flex-direction-nav a {background: #ec1c24;}.widget .title span {background: #ec1c24;}.widget .title span:before {border-top: 35px solid #ec1c24;}.widget a:hover,.widget a:focus {color: #ec1c24;}.widget ul li a:hover .post-count {background: #ec1c24; border: 1px solid #ec1c24;}.widget.widget_tag_cloud a {background: #ec1c24;}.widget.widget_recent_entries ul li a:hover,.widget.widget_recent_entries ul li a:focus {color: #ec1c24;}.widget.widget_calendar table tbody a:hover, .widget.widget_calendar table tbody a:focus {background: #ec1c24;}.widget.widget_calendar table tfoot td a:hover,.widget.widget_calendar table tfoot td a:focus {color: #ec1c24;}.widget.widget_recent_comments ul li a:hover,.widget.widget_recent_comments ul li a:focus {color: #ec1c24;}.recent-post .recent-single-post a:hover .post-info h4 {color: #ec1c24;}.recent-post .recent-single-post a:hover .post-info .date {color: #ec1c24;}.main-footer input[type="text"]:focus,.main-footer input[type="email"]:focus,.main-footer input[type="search"]:focus,.main-footer input[type="url"]:focus,.main-footer input[type="password"]:focus,.main-footer textarea:focus,.main-footer .form-control:focus {border: 1px solid #ec1c24;}.main-footer .widget a:hover,.main-footer .widget a:focus {color: #ec1c24;}.main-footer .widget ul li a:hover .post-count {border: 1px solid #ec1c24;}.main-footer .widget.widget_tag_cloud a:hover {background: #ec1c24;}.main-footer .widget.widget_recent_entries ul li a:hover,.main-footer .widget.widget_recent_entries ul li a:focus {color: #ec1c24;}.main-footer .widget.widget_calendar table tfoot td a:hover,.main-footer .widget.widget_calendar table tfoot td a:focus {color: #ec1c24;}.main-footer .recent-post .recent-single-post a:hover .post-info h4 {color: #ec1c24;}#back-to-top i {background: #ec1c24;}@media screen and (min-width: 767px) {.full-width .social-links{background: #ec1c24;}}@media screen and (max-width: 767px) {.navbar-default .navbar-nav li .submenu-button:hover, .navbar-default .navbar-nav li .submenu-button:focus{background: #ec1c24;}}</style><style type="text/css">.entry{
    border: 2px solid rgba(236, 28, 36, 0.19);
    padding: 13px;
}

.widget img {
  width: 100%;}</style><script> var $slidestyle ="backSlide";</script><link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-270x270.png" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51973161-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-51973161-2');
</script>
</head>
<body class="post-template-default single single-post postid-185404 single-format-standard has-fixed-navbar">
	<div class="page-wrap">
	<!-- start header -->
	<header class="main-header">
		<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
					<span class="sr-only"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					</button>
											<a href="#" id="search-open"><i class="fa fa-search"></i></a>
						<div id="search-wrap">
							<form action="http://dailyguideafrica.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form>						</div>
									</div>
				<div id="navbar" class="navbar-collapse collapse">
					<ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-119362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-119362"><a href="http://dailyguideafrica.com/">Home</a></li>
<li id="menu-item-175619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175619"><a href="http://dailyguideafrica.com/category/general-news/">General News</a></li>
<li id="menu-item-119366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119366"><a href="http://dailyguideafrica.com/category/political-news/">Politics</a></li>
<li id="menu-item-119363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119363"><a href="http://dailyguideafrica.com/category/business-news/">Business</a></li>
<li id="menu-item-119419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119419"><a href="http://dailyguideafrica.com/category/akosua-cartoons/">Akosua Cartoons</a></li>
<li id="menu-item-119368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119368"><a href="http://dailyguideafrica.com/category/columnist/">Columnist</a></li>
<li id="menu-item-119364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119364"><a href="http://dailyguideafrica.com/category/entertainment-news/">Entertainment</a></li>
<li id="menu-item-119369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119369"><a href="http://dailyguideafrica.com/category/editorial/">Editorial</a></li>
<li id="menu-item-120592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120592"><a href="http://dailyguideafrica.com/category/health/">Health</a></li>
<li id="menu-item-119367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119367"><a href="http://dailyguideafrica.com/category/sports-news/">Sports</a></li>
</ul>				</div>
			</div>
		</nav>

	
		
		<div class="header-content-section" >
			<div class="container header-content-wrap align-center">
					
		
		

		
			
																<!-- start logo -->
													<a class="logo image-logo" href="http://dailyguideafrica.com/"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Dailyguide_Ghana_logo2.png" alt="Daily Guide Africa"></a>
																		<!-- end logo -->
					                      
		</div>
					<div class="secondary-bar-wrap"><div class="secondary-bar">
	<div class="latest-slider-wrap clearfix">
		<div class="slider-title">
			What&#039;s New		</div>
		<div class="slider-nav">
			<a class="latest-prev" href=""><i class="fa fa-angle-left"></i></a>
			<a class="latest-next" href=""><i class="fa fa-angle-right"></i></a>
		</div>
		<!-- Start latest slider -->
		<div class="owl-carousel owl-theme item-wrap" id="title-slider">
						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/police-warns-fraud-targeted-senior-police-officers/" class="heading" title="Police Warns Of Fraud Targeted At Senior Police Officers">Police Warns Of Fraud Targeted At Senior Police Officers</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/seven-goldfields-workers-arrested-protest-turns-bloody/" class="heading" title="Seven Goldfields Workers Arrested After Protest Turns Bloody">Seven Goldfields Workers Arrested After Protest Turns Bloody</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/business-news/" rel="category tag">Business</a></li></ul></div>
				<a href="http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" class="heading" title="BoG Signs MoU With FSD Africa To Help Develop Market Credit">BoG Signs MoU With FSD Africa To Help Develop Market Credit</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/read-akufo-addos-birthday-message-beloved-rebecca/" class="heading" title="Read: Akufo-Addo’s Birthday Message To His “Beloved Rebecca”">Read: Akufo-Addo’s Birthday Message To His “Beloved Rebecca”</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/women-empowerment-not-war-men-samira/" class="heading" title="Women Empowerment Not War Against Men – Samira">Women Empowerment Not War Against Men – Samira</a>
			</div>

					</div>
		<!-- end latest slider -->
	</div>
			<!-- social icons -->
<ul class="social-links">
	<li><a href="https://www.facebook.com/Daily-Guide-Africa-737415749706818/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DailyGuideGH"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCaK7R0Ws8w7so0grb1MriMw"><i class="fa fa-youtube"></i></a></li></ul>	</div>
</div>			</header>
	<!-- end header -->

<div class="container">
	<div class="row">
				<div class="col-md-8">
			<div class="row default-layout">
				<!-- start post -->
<article class="post-wrap col-sm-12 first-post full-post post-185404 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news tag-business-dailyguide">
	<div class="featured-media">
									<div class="image-container">
					<img width="652" height="406" src="http://dailyguideafrica.com/wp-content/uploads/2017/12/Dr-ernest-addison-652x406.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />				</div>
							<div class="category-list">
			<ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/business-news/" rel="category tag">Business</a></li></ul>		</div>
			</div>
			<h1 class="title">BoG Signs MoU With FSD Africa To Help Develop Market Credit</h1>
		<div class="post-meta">
		
        <span class="date">
            <i class="fa fa-calendar-o"></i>
            				March 12, 2018			        </span>
        	</div>
	<div class="post-entry">
		<p><strong>Dr Ernest Addison, Governor BoG</strong></p>
<p>The Central Bank and FSD Africa (FSDA) have signed a Memorandum of Understanding (MoU) for the implementation of a Credit Market Development Programme in Ghana.</p>
<p>This signals a promising partnership between both organisations around credit markets.</p>
<p>The Credit Market Development Programme is aimed at identifying and helping to address constraints to credit market growth in the country.</p>
<p>This is to enable both bank and non-bank credit providers to expand appropriate credit provision to all areas of the economy, including both individual consumers and businesses.</p>
<p>Through the Programme, BOG and FSDA hope to facilitate greater financial inclusion for all segments of society, as well as support business growth and contribute to poverty reduction.</p>
<p>FSDA will provide financial and technical support to the Programme while BOG will lead its implementation, including convening and engaging a range of credit market stakeholders, such as fellow regulators, banks, microfinance institutions, credit unions, digital credit providers and consumer representatives.</p>
<p>Key components of the Programme will include a detailed market diagnostic, the design of an ongoing credit market monitoring programme and technical training of BOG staff and other relevant stakeholders in the utilisation of credit data for improved regulation and market expansion.</p>
<p>The Second Deputy Governor of BOG stated that the implementation of the Credit Market Development Programme is intended to support stable and sustainable credit expansion in Ghana, and will be of benefit to individuals and businesses alike.</p>
<p>He noted that “Central banks in countries such as ours have a key role to play in promoting financial sector development.</p>
<p>&#8220;The Credit Market Development Programme will play an important role in creating an enabling framework to help develop Ghana’s credit system, in removing obstacles to credit growth and in supporting credit delivery to all segments of society&#8221;.</p>
<p>Given recent progress in the stabilisation of Ghana’s economy and improvements in business growth, the timing of the Programme is opportune and should help to ensure that an expanding and efficient credit market, in turn, supports an expansion in business and an improvement in the livelihoods of Ghanaians across all walks of life.</p>
<p>The Programme in Ghana joins a number of similar projects that FSDA is supporting in other countries across the continent, including Zambia and Tanzania.</p>
<p>This will be the first such programme in West Africa and FSDA looks forward to the expansion of its support to credit market development in other countries in the West African region.</p>
<p>Mark Napier, FSD Africa’s Director expressed his full support to the Programme, indicating that</p>
<p>“FSD Africa sincerely hopes that this will be the first step in a long-term collaboration with BOG, to the benefit of the Ghanaian citizens and the Ghanaian financial sector.”</p>
<p>He added that, for the majority of Africans, the ability to build or acquire assets is extremely constrained.  Access to credit becomes a necessity, the means by which people and businesses can survive and ‘stay in the game.’</p>
<p><strong>-Myjoyonline</strong></p>
	</div>
</article>
<!-- end post -->
								<div class="tag-wrap col-md-12">
					<div class="tag-wrap-inner">
						
						Tags: <a href="http://dailyguideafrica.com/tag/business-dailyguide/" rel="tag">business</a>					</div>
				</div>
								<div class="share-wrap col-sm-12">
	<div class="share-wrap-inner clearfix">
		<div class="share-text h4">Share this article:</div>

		<ul>
			<!-- facebook -->
			<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
			</li>
			<!-- twitter -->
			<li>
				<a href="https://twitter.com/share?text=BoG+Signs+MoU+With+FSD+Africa+To+Help+Develop+Market+Credit&amp;url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
			</li>
			<!-- google plus -->
			<li>
				<a href="https://plus.google.com/share?url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
			</li>
			<!-- digg -->
			<li>
				<a href="http://www.digg.com/submit?url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
			</li>
			<!-- reddit -->
			<li>
				<a href="http://reddit.com/submit?url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/&title=BoG+Signs+MoU+With+FSD+Africa+To+Help+Develop+Market+Credit" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
			</li>
			<!-- linkedin -->
			<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
			</li>
			<!-- pinterest -->
				<li>
					<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
				</li>
			<!-- StumbleUpon-->
			<li>
				<a href="http://www.stumbleupon.com/submit?url=http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/&title=BoG+Signs+MoU+With+FSD+Africa+To+Help+Develop+Market+Credit" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
			</li>
		</ul>
	</div>
</div>								<div class="col-sm-12">
	<div class="prev-next-wrap clearfix">
				<a class="previous-post pull-left" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2016/09/nana-and-rebecca-620x406.jpg);" href="http://dailyguideafrica.com/read-akufo-addos-birthday-message-beloved-rebecca/">
			<div class="prev-next-inner">
				<span class="link-text">Previous Post</span>
				<h3 class="title h4">Read: Akufo-Addo’s Birthday Message To His “Beloved Rebecca”</h3>
			</div>
		</a>
			    	    <a class="next-post pull-right" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2018/03/goldfields-1.jpg);" href="http://dailyguideafrica.com/seven-goldfields-workers-arrested-protest-turns-bloody/">
			<div class="prev-next-inner">
				<span class="link-text">Next Post</span>
				<h3 class="title h4">Seven Goldfields Workers Arrested After Protest Turns Bloody</h3>
			</div>
		</a>
	    	</div>
</div>											</div>
			<!-- start pagination -->
<!-- end pagination -->		</div>
		
	<aside class="col-md-4 ">
		<div class="sidebar">
				<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title h5"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://dailyguideafrica.com/police-warns-fraud-targeted-senior-police-officers/">Police Warns Of Fraud Targeted At Senior Police Officers</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/seven-goldfields-workers-arrested-protest-turns-bloody/">Seven Goldfields Workers Arrested After Protest Turns Bloody</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/bog-signs-mou-fsd-africa-help-develop-market-credit/">BoG Signs MoU With FSD Africa To Help Develop Market Credit</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/read-akufo-addos-birthday-message-beloved-rebecca/">Read: Akufo-Addo’s Birthday Message To His “Beloved Rebecca”</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="http://dailyguideafrica.com/women-empowerment-not-war-men-samira/">Women Empowerment Not War Against Men – Samira</a>
											<span class="post-date">March 12, 2018</span>
									</li>
					</ul>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.emirates.com/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2016/10/Backup_Q1_Y_class_300x250.jpg"></a></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.egyptair.com/en/Pages/default.aspx/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2017/01/egypt-air-300x250.jpg"></a></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="http://swennewsgh.com/" target="_blank" <img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews.png" /> </a></p>
</div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="http://swennewsgh.com/" target="_blank" rel="noopener"><br />
<img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews.png" /> </a></p>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/ad-gif.gif"></div>
		</div>		</div>
	</aside>
	</div>
</div>




	<footer class="main-footer">
		<div class="footer-top">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6">
									<div id="text-6" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/footer_logo2.png"> <br>

<strong>Location :</strong> <br>
2nd turn left, opposite Nima Police Station, turn right to Stephen Amartey Close, Nima Residential<br>

<strong>Phone :</strong>   (+233) 302 229 576 | (+233) 302 232 760 | (+233) 302 231 459</div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://swennewsgh.com/" target="_blank">
<img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews2.png"> </a></div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://bbnz-live.com/" target="_blank"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/bbnz.gif"> </a>
</div>
		</div>							</div>
		</div>
	</div>
</div>		<div class="footer-bottom">
			<div class="container">
				<div class="row">
					<div class="col-sm-10 copyright">
													© 2016  <a href="http://dailyguideafrica.com/">Daily Guide Africa</a>. All right Reserved | Powered by <a href="http://tuttifruttidesign.net/">Tuttifrutti.</a>											</div>
									</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" id="back-to-top"><i class="fa fa-angle-up"></i></a>


	<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.fitvids.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/bootstrap.min.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.magnific-popup.min.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/main.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/wp-embed.min.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/comment-reply.min.js?ver=12ac50315d6790b92f327acfef78d9ae'></script>
	</body>
</html>