<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="pingback" href="http://dailyguideafrica.com/xmlrpc.php" />
	<title>Ambrose Dery Deports Indian Businessman - Daily Guide Africa</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ambrose Dery Deports Indian Businessman - Daily Guide Africa" />
    <style type="text/css">
</style>
    <meta property="og:description" content="Lawyers for an Indian businessman who was deported from Ghana last month are demanding justice for their client. Ashok Kumar Sivaram was deported on June 1, 2017, upon a directiveRead More..." />
<meta property="og:url" content="http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" />
<meta property="og:site_name" content="Daily Guide Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Daily-Guide-Africa-737415749706818/" />
<meta property="article:tag" content="general news" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2017-07-17T17:35:16+00:00" />
<meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/01/ambrose-dery.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary" />
    <style type="text/css">
</style>
    <meta name="twitter:description" content="Lawyers for an Indian businessman who was deported from Ghana last month are demanding justice for their client. Ashok Kumar Sivaram was deported on June 1, 2017, upon a directiveRead More..." />
<meta name="twitter:title" content="Ambrose Dery Deports Indian Businessman - Daily Guide Africa" />
<meta name="twitter:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/01/ambrose-dery.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Feed" href="http://dailyguideafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Guide Africa &raquo; Comments Feed" href="http://dailyguideafrica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyguideafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a43313abeb2cee2d948a72fc3124e9e2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://dailyguideafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smbw-styles-css'  href='http://dailyguideafrica.com/wp-content/plugins/social-media-buttons-widgets/includes/css/smbw_styles.css?ver=a43313abeb2cee2d948a72fc3124e9e2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-theme-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlightjs-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/hl-styles/monokai_sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-main-style-css'  href='http://dailyguideafrica.com/wp-content/themes/daily-news/css/screen.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/social-media-buttons-widgets/includes/js/smbw_script.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/highlight.pack.js?ver=1'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/owl.carousel.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://dailyguideafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyguideafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyguideafrica.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dailyguideafrica.com/?p=160769' />
<link rel="alternate" type="application/json+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fambrose-dery-deports-indian-businessman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyguideafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyguideafrica.com%2Fambrose-dery-deports-indian-businessman%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyguideafrica.com/?wordfence_logHuman=1&hid=B1057A1D10DC8850D2D10CD920DA0920');
</script><meta property="og:title" content="Ambrose Dery Deports Indian Businessman"/><meta property="og:type" content="article"/><meta property="og:url" content="http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/"/><meta property="og:image" content="http://dailyguideafrica.com/wp-content/uploads/2017/01/ambrose-dery.jpg" /><style type="text/css">a, a:hover, a:focus {color: #ec1c24;}.btn-default:hover,input[type="submit"]:hover,.btn-default:focus,input[type="submit"]:focus,.btn-default:active,input[type="submit"]:active {background:#ec1c24;}.btn-primary {background:#ec1c24;}input[type="text"]:focus,input[type="email"]:focus,input[type="search"]:focus,input[type="url"]:focus,input[type="password"]:focus,textarea:focus,.form-control:focus {border: 1px solid #ec1c24;}::-moz-selection{background: #ec1c24;}::selection{background: #ec1c24;}.mejs-controls .mejs-time-rail .mejs-time-current{background: #ec1c24 !important;}.navbar .container #search-wrap input[type=text]:focus{border: 1px solid #ec1c24;}.navbar-default .navbar-nav li.current-menu-item > a,.navbar-default .navbar-nav li.current-menu-parent > a,.navbar-default .navbar-nav li.current-menu-ancestor > a{background-color: #ec1c24;}.navbar-default .navbar-toggle:focus{background: #ec1c24;}.secondary-bar-wrap{background: #ec1c24;}.secondary-bar .social-links li a:hover i{background: #ec1c24;}.latest-slider-wrap .slider-title{background: #ec1c24;}.latest-slider-wrap .slider-nav a i{background: #ec1c24;}.latest-slider-wrap .item-wrap .item .category ul li a{background: #ec1c24;}.latest-slider-wrap .item-wrap .item .heading:hover{color: #ec1c24;}.post-wrap .category-list ul li a{background: #ec1c24;}.category-wrap .category-name span{background: #ec1c24;}.category-wrap .category-name span:before{border-top: 35px solid #ec1c24;}.default-layout .post-wrap .title a:hover{color: #ec1c24;}.default-layout .post-wrap .post-meta span a:hover{color: #ec1c24;}.default-layout .post-wrap .permalink:hover{color: #ec1c24;}.pagination-wrap .pagination .newer-posts span,.pagination-wrap .pagination .older-posts span{background: #ec1c24;}.tag-wrap a:hover,.tag-wrap a:focus {color: #ec1c24;}.share-wrap .share-wrap-inner {background: #ec1c24;}.about-author .avatar {background: #ec1c24;}.about-author .details .author a:hover {color: #ec1c24;}.meta-info span i {background: #ec1c24;}.meta-info span a:hover {color: #ec1c24;}.prev-next-wrap .previous-post,.prev-next-wrap .next-post {background-color: #ec1c24;}.comment-container > ol li header .comment-details .commenter-name a:hover {color: #ec1c24;}.comment-container > ol li .comment-edit-link:hover {color: #ec1c24;}.comment-container .comment-respond .required {color: #ec1c24;}.format-quote .image-container blockquote {background: #ec1c24;}.author-cover .avatar {background: #ec1c24;}.flex-direction-nav a {background: #ec1c24;}.widget .title span {background: #ec1c24;}.widget .title span:before {border-top: 35px solid #ec1c24;}.widget a:hover,.widget a:focus {color: #ec1c24;}.widget ul li a:hover .post-count {background: #ec1c24; border: 1px solid #ec1c24;}.widget.widget_tag_cloud a {background: #ec1c24;}.widget.widget_recent_entries ul li a:hover,.widget.widget_recent_entries ul li a:focus {color: #ec1c24;}.widget.widget_calendar table tbody a:hover, .widget.widget_calendar table tbody a:focus {background: #ec1c24;}.widget.widget_calendar table tfoot td a:hover,.widget.widget_calendar table tfoot td a:focus {color: #ec1c24;}.widget.widget_recent_comments ul li a:hover,.widget.widget_recent_comments ul li a:focus {color: #ec1c24;}.recent-post .recent-single-post a:hover .post-info h4 {color: #ec1c24;}.recent-post .recent-single-post a:hover .post-info .date {color: #ec1c24;}.main-footer input[type="text"]:focus,.main-footer input[type="email"]:focus,.main-footer input[type="search"]:focus,.main-footer input[type="url"]:focus,.main-footer input[type="password"]:focus,.main-footer textarea:focus,.main-footer .form-control:focus {border: 1px solid #ec1c24;}.main-footer .widget a:hover,.main-footer .widget a:focus {color: #ec1c24;}.main-footer .widget ul li a:hover .post-count {border: 1px solid #ec1c24;}.main-footer .widget.widget_tag_cloud a:hover {background: #ec1c24;}.main-footer .widget.widget_recent_entries ul li a:hover,.main-footer .widget.widget_recent_entries ul li a:focus {color: #ec1c24;}.main-footer .widget.widget_calendar table tfoot td a:hover,.main-footer .widget.widget_calendar table tfoot td a:focus {color: #ec1c24;}.main-footer .recent-post .recent-single-post a:hover .post-info h4 {color: #ec1c24;}#back-to-top i {background: #ec1c24;}@media screen and (min-width: 767px) {.full-width .social-links{background: #ec1c24;}}@media screen and (max-width: 767px) {.navbar-default .navbar-nav li .submenu-button:hover, .navbar-default .navbar-nav li .submenu-button:focus{background: #ec1c24;}}</style><style type="text/css">.entry{
    border: 2px solid rgba(236, 28, 36, 0.19);
    padding: 13px;
}

.widget img {
  width: 100%;}</style><script> var $slidestyle ="backSlide";</script><link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dailyguideafrica.com/wp-content/uploads/2016/06/cropped-dailyguide-icon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-160769 single-format-standard has-fixed-navbar">
	<div class="page-wrap">
	<!-- start header -->
	<header class="main-header">
		<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
					<span class="sr-only"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					</button>
											<a href="#" id="search-open"><i class="fa fa-search"></i></a>
						<div id="search-wrap">
							<form action="http://dailyguideafrica.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form>						</div>
									</div>
				<div id="navbar" class="navbar-collapse collapse">
					<ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-119362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-119362"><a href="http://dailyguideafrica.com/">Home</a></li>
<li id="menu-item-119366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119366"><a href="http://dailyguideafrica.com/category/political-news/">Politics</a></li>
<li id="menu-item-119363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119363"><a href="http://dailyguideafrica.com/category/business-news/">Business</a></li>
<li id="menu-item-119419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119419"><a href="http://dailyguideafrica.com/category/akosua-cartoons/">Akosua Cartoons</a></li>
<li id="menu-item-119368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119368"><a href="http://dailyguideafrica.com/category/columnist/">Columnist</a></li>
<li id="menu-item-119364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119364"><a href="http://dailyguideafrica.com/category/entertainment-news/">Entertainment</a></li>
<li id="menu-item-119369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119369"><a href="http://dailyguideafrica.com/category/editorial/">Editorial</a></li>
<li id="menu-item-120592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120592"><a href="http://dailyguideafrica.com/category/health/">Health</a></li>
<li id="menu-item-119367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119367"><a href="http://dailyguideafrica.com/category/sports-news/">Sports</a></li>
</ul>				</div>
			</div>
		</nav>

	
		
		<div class="header-content-section" >
			<div class="container header-content-wrap align-center">
					
		
		

		
			
																<!-- start logo -->
													<a class="logo image-logo" href="http://dailyguideafrica.com/"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Dailyguide_Ghana_logo2.png" alt="Daily Guide Africa"></a>
																		<!-- end logo -->
					                      
		</div>
					<div class="secondary-bar-wrap"><div class="secondary-bar">
	<div class="latest-slider-wrap clearfix">
		<div class="slider-title">
			What&#039;s New		</div>
		<div class="slider-nav">
			<a class="latest-prev" href=""><i class="fa fa-angle-left"></i></a>
			<a class="latest-next" href=""><i class="fa fa-angle-right"></i></a>
		</div>
		<!-- Start latest slider -->
		<div class="owl-carousel owl-theme item-wrap" id="title-slider">
						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/akufo-addo-will-not-set-questions-mark-media-encounter-hamid/" class="heading" title="Akufo-Addo Will Not Set Questions, Mark Himself In Media Encounter- Hamid">Akufo-Addo Will Not Set Questions, Mark Himself In Media Encounter- Hamid</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" class="heading" title="Ambrose Dery Deports Indian Businessman">Ambrose Dery Deports Indian Businessman</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul></div>
				<a href="http://dailyguideafrica.com/photos-tony-blair-calls-bawumia/" class="heading" title="PHOTOS: Tony Blair Calls On Bawumia">PHOTOS: Tony Blair Calls On Bawumia</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/health/" rel="category tag">Health</a></li></ul></div>
				<a href="http://dailyguideafrica.com/capitation-program-expanded-not-cancelled-nhia/" class="heading" title="Capitation Program To Be Expanded, Not Cancelled – NHIA">Capitation Program To Be Expanded, Not Cancelled – NHIA</a>
			</div>

						
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/sports-news/" rel="category tag">Sports</a></li></ul></div>
				<a href="http://dailyguideafrica.com/toure-overtakes-gyan/" class="heading" title="Toure Overtakes Gyan">Toure Overtakes Gyan</a>
			</div>

					</div>
		<!-- end latest slider -->
	</div>
			<!-- social icons -->
<ul class="social-links">
	<li><a href="https://www.facebook.com/Daily-Guide-Africa-737415749706818/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DailyGuideGH"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCaK7R0Ws8w7so0grb1MriMw"><i class="fa fa-youtube"></i></a></li></ul>	</div>
</div>			</header>
	<!-- end header -->

<div class="container">
	<div class="row">
				<div class="col-md-8">
			<div class="row default-layout">
				<!-- start post -->
<article class="post-wrap col-sm-12 first-post full-post post-160769 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news tag-general-news">
	<div class="featured-media">
									<div class="image-container">
					<img width="750" height="406" src="http://dailyguideafrica.com/wp-content/uploads/2017/01/ambrose-dery-750x406.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />				</div>
							<div class="category-list">
			<ul class="post-categories">
	<li><a href="http://dailyguideafrica.com/category/general-news/" rel="category tag">General News</a></li></ul>		</div>
			</div>
			<h1 class="title">Ambrose Dery Deports Indian Businessman</h1>
		<div class="post-meta">
		
        <span class="date">
            <i class="fa fa-calendar-o"></i>
            				July 17, 2017			        </span>
        	</div>
	<div class="post-entry">
		    <style type="text/css">
</style>
    <p>Lawyers for an Indian businessman who was deported from Ghana last month are demanding justice for their client.</p>
<p>Ashok Kumar Sivaram was deported on June 1, 2017, upon a directive issued to the Ghana Immigration Service by the Interior minister Ambrose Derry.</p>
<p>“I am directed to inform you that the Hon. Minister of Interior has issued a Deportation Order in accordance with Section 36(1) of Act 2000 (Act 573) for your removal from the country.</p>
<p>“Consequently, you are to be deported on 1st June, 2017 to your country.</p>
<p>“Please find attached the Deportation Order for your attention,” a letter from the Comptroller-General addressed to the businessman ahead of his deportation read in part.</p>
<p>But lawyers of the businessman who have filed a suit over the deportation claim their client was deported without recourse to the law.</p>
<p>“The Applicant was deported from Ghana on the said morning of 1st June 2017 without any notice to him or being offered the opportunity to be heard on the allegation of forgery leveled against him. The Respondents carried out this operation without regard to the presence of the Applicant’s business interest in Ghana that employs one hundred and sixty (160) people out of which one hundred and thirty (130) are Ghanaians and thirty (30) are Expatriates. Again, no regard or consideration was given by the Respondents inspite of the pendency of the case in the High Court, Commercial Division and the Order for a valuation process to be undertaken by Ernst &amp; Young to enable the Court proceed with the matter pending before it,” a letter attached to the writ by the lawyers, led by Gary Nimarko, read.</p>
<p>It added: “Respectfully My Lord, it appears that issuance of Executive Instrument by the 1st Respondent prior to deportation of an alien is permissive under the Act but it is worth pointing out that Deportation Orders of an Alien subject to Deportation is backed by Executive Instrument. In the case of this Applicant, no Executive Instrument was issued by the 1st Respondent in respect of the Deportation Order.</p>
<p>“My Lord, it is also worth pointing out that the Applicant was in Ghana as a Residence/Work Permit holder and has since been on that status until the permit was cancelled on 1st June, 2017 and immediately deported from Ghana.</p>
<p>“My Lord, the Applicant was not in Ghana on the basis of an alleged fraudulent Marriage Certificate which the 1st Respondent is claiming that was submitted for Registration as a Ghanaian citizen. As a matter of fact, there is no record of the Applicant having involved himself in a criminal enterprise in Ghana since he started coming into the country from the year “2000 for which the 1st Respondent says that his presence in Ghana is “not conducive to the public good.” A closer reading of the Deportation Order makes it clear that the 1st Respondent came to the conclusion that the Applicant’s presence in Ghana was not conducive to the public good after having made a judicial determination that the Applicant has submitted a forged Marriage Certificate in support of his application for citizenship and that, that act is fraudulent and criminal.</p>
<p>“Respectfully My Lord, we are at a loss as to whether the 1st Respondent has the jurisdiction to determine fraud within the powers vested in him under the Immigration Act 2000, (Act 547).</p>
<p>“My Lord, it is our humble submission that the determination of fraud can only be established by this Honourable Court. My Lord, it is further our submission that the determination of fraud by the 1st Respondent was clearly in excess of his jurisdiction and that act by the 1st Respondent is amenable to be quashed by Certiorari”.</p>
<p><strong>-Starrfmonline</strong></p>
	</div>
</article>
<!-- end post -->
								<div class="tag-wrap col-md-12">
					<div class="tag-wrap-inner">
						
						Tags: <a href="http://dailyguideafrica.com/tag/general-news/" rel="tag">general news</a>					</div>
				</div>
								<div class="share-wrap col-sm-12">
	<div class="share-wrap-inner clearfix">
		<div class="share-text h4">Share this article:</div>

		<ul>
			<!-- facebook -->
			<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
			</li>
			<!-- twitter -->
			<li>
				<a href="https://twitter.com/share?text=Ambrose+Dery+Deports+Indian+Businessman&amp;url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
			</li>
			<!-- google plus -->
			<li>
				<a href="https://plus.google.com/share?url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
			</li>
			<!-- digg -->
			<li>
				<a href="http://www.digg.com/submit?url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
			</li>
			<!-- reddit -->
			<li>
				<a href="http://reddit.com/submit?url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/&title=Ambrose+Dery+Deports+Indian+Businessman" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
			</li>
			<!-- linkedin -->
			<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
			</li>
			<!-- pinterest -->
				<li>
					<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
				</li>
			<!-- StumbleUpon-->
			<li>
				<a href="http://www.stumbleupon.com/submit?url=http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/&title=Ambrose+Dery+Deports+Indian+Businessman" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
			</li>
		</ul>
	</div>
</div>								<div class="col-sm-12">
	<div class="prev-next-wrap clearfix">
				<a class="previous-post pull-left" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2017/07/bawumia-and-blair-710x406.jpg);" href="http://dailyguideafrica.com/photos-tony-blair-calls-bawumia/">
			<div class="prev-next-inner">
				<span class="link-text">Previous Post</span>
				<h3 class="title h4">PHOTOS: Tony Blair Calls On Bawumia</h3>
			</div>
		</a>
			    	    <a class="next-post pull-right" style="background-image: url(http://dailyguideafrica.com/wp-content/uploads/2017/06/nana-addo-2-750x406.jpg);" href="http://dailyguideafrica.com/akufo-addo-will-not-set-questions-mark-media-encounter-hamid/">
			<div class="prev-next-inner">
				<span class="link-text">Next Post</span>
				<h3 class="title h4">Akufo-Addo Will Not Set Questions, Mark Himself In Media Encounter- Hamid</h3>
			</div>
		</a>
	    	</div>
</div>											</div>
			<!-- start pagination -->
<!-- end pagination -->		</div>
		
	<aside class="col-md-4 ">
		<div class="sidebar">
		<div id="gform_widget-2" class="widget gform_widget"><h3 class="title h5"><span>Essay Competition 2017</span></h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://dailyguideafrica.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://dailyguideafrica.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://dailyguideafrica.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://dailyguideafrica.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.2'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/dailyguideafrica.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/dailyguideafrica.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper entry_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='entry' action='/ambrose-dery-deports-indian-businessman/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_27' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h2 style=" text-align: center; color: #343334; font-weight:700">Entry Form</h2></li><li id='field_2_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_2_2_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_2_2'>
                            
                            <span id='input_2_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_2_2_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_2_2_3' >Last Name</label>
                                                </span>
                            
                            <span id='input_2_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_2_2_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_2_2_6' >Other Names</label>
                                                </span>
                            
                        </div></li><li id='field_2_23' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_23' >Age<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_number'><input name='input_23' id='input_2_23' type='text'    value='' class='medium' tabindex='6'     aria-required="true" aria-invalid="false"/></div></li><li id='field_2_17' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_17' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_17' id='input_2_17' type='text' value='' class='large' tabindex='7'  placeholder='(020) ###-####' aria-required="true" aria-invalid="false" /></div></li><li id='field_2_18' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_18' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_18' id='input_2_18' type='text' value='' class='large' tabindex='8'   placeholder='yourid@emailprovider.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_24' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_24' >University Attended<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_24' id='input_2_24' type='text' value='' class='large'  tabindex='9'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2_25' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_25' >Program studied<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_25' id='input_2_25' type='text' value='' class='large'  tabindex='10'  placeholder='B.Sc. / B.A. / B.Acc. / LL.B. / etc ....' aria-required="true" aria-invalid="false" /></div></li><li id='field_2_26' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_26' >Upload Essay ( PDF Format | Max file size 5MB )<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='5242880' /><input name='input_26' id='input_2_26' type='file' class='medium' aria-describedby='extensions_message' onchange='javascript:gformValidateFileSize( this, 5242880 );' tabindex='11' /><span id='extensions_message' class='screen-reader-text'>Accepted file types: pdf.</span><div class='validation_message'></div></div></li><li id='field_2_28' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_28' ></label><div id='input_2_28' class='ginput_container ginput_recaptcha' data-sitekey='6LdgSgsTAAAAAB_bzuSqHUL62VJhxFioalr2Pq-y'  data-theme='light' ></div></li><li id='field_2_29' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_2_29' >Name</label><div class='ginput_container'><input name='input_29' id='input_2_29' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImQyYjFmMzIyMDg1NDNjMzRkY2I0Y2JmNDQwMjE1ZTA1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/dailyguideafrica.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/dailyguideafrica.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_2_17').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title h5"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://dailyguideafrica.com/akufo-addo-will-not-set-questions-mark-media-encounter-hamid/">Akufo-Addo Will Not Set Questions, Mark Himself In Media Encounter- Hamid</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="http://dailyguideafrica.com/ambrose-dery-deports-indian-businessman/">Ambrose Dery Deports Indian Businessman</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="http://dailyguideafrica.com/photos-tony-blair-calls-bawumia/">PHOTOS: Tony Blair Calls On Bawumia</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="http://dailyguideafrica.com/capitation-program-expanded-not-cancelled-nhia/">Capitation Program To Be Expanded, Not Cancelled – NHIA</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="http://dailyguideafrica.com/toure-overtakes-gyan/">Toure Overtakes Gyan</a>
							<span class="post-date">July 17, 2017</span>
						</li>
				</ul>
		</div>		<div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.emirates.com/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2016/10/Backup_Q1_Y_class_300x250.jpg"></a></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://www.egyptair.com/en/Pages/default.aspx/" target="_blank"> <img src="http://dailyguideafrica.com/wp-content/uploads/2017/01/egypt-air-300x250.jpg"></a></div>
		</div><div id="smbw_facebook-3" class="widget widget smbw_facebook_fans"><div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<fb:like-box href="https://www.facebook.com/pages/Daily-Guide-Ghana/737415749706818" width="300" show_faces="true" border_color="" stream="true" header="true"></fb:like-box>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews.png"></div>
		</div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="title h5"><span>@DailyGuideAF</span></h3><a class="twitter-timeline" data-widget-id="626003173312987140" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="250" lang="EN">Tweets</a></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/ad-gif.gif"></div>
		</div>		</div>
	</aside>
	</div>
</div>




	<footer class="main-footer">
		<div class="footer-top">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6">
									<div id="text-6" class="widget widget_text">			<div class="textwidget"><img src="http://s632995026.websitehome.co.uk/wp-content/uploads/2016/07/footer_logo2.png"> <br>

<strong>Location :</strong> <br>
2nd turn left, opposite Nima Police Station, turn right to Stephen Amartey Close, Nima Residential<br>

<strong>Phone :</strong>   (+233) 302 229 576 | (+233) 302 232 760 | (+233) 302 231 459</div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-7" class="widget widget_text">			<div class="textwidget"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/Swennews2.png"> <br>
</div>
		</div>							</div>
			<div class="col-md-4 col-sm-6">
									<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://bbnz-live.com/" target="_blank"><img src="http://dailyguideafrica.com/wp-content/uploads/2016/07/bbnz.gif"> </a>
</div>
		</div>							</div>
		</div>
	</div>
</div>		<div class="footer-bottom">
			<div class="container">
				<div class="row">
					<div class="col-sm-10 copyright">
													© 2016  <a href="http://dailyguideafrica.com/">Daily Guide Africa</a>. All right Reserved | Powered by <a href="http://tuttifruttidesign.net/">Tuttifrutti.</a>											</div>
									</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" id="back-to-top"><i class="fa fa-angle-up"></i></a>


	<script type="text/javascript">
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/dailyguideafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.fitvids.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/bootstrap.min.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/jquery.magnific-popup.min.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/themes/daily-news/js/main.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/wp-embed.min.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-includes/js/comment-reply.min.js?ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
<script type='text/javascript' src='http://dailyguideafrica.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=a43313abeb2cee2d948a72fc3124e9e2'></script>
	</body>
</html>